US Platform 2: Some of the VM/PC Scans staying in Queued state for a longer time (IM-4060).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 05, 2020 - 20:53 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact. The number of scans in the Queued state has largely reduced. This incident will be monitored through resolution. Further updates will be shared as they become available
Posted Jul 05, 2020 - 09:29 PDT
Identified
Qualys Cloud Platform Operations has taken corrective action and the number of scans in the Queued state is on a reducing trend. Further updates will be shared as they become available
Posted Jul 04, 2020 - 23:32 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to stay in a Queued state for a longer time even when scans are Running/Finished in the backend. Further updates will be shared as they become available.
Reference Ticket for this incident is IM-4060.
Posted Jul 04, 2020 - 22:46 PDT
This incident affected: US Platform 2 (Policy Compliance (PC), Vulnerability Management (VM)).