Container Security 1.4 US Platform 3 Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 23, 2018 - 11:24 PST
Identified
A new update for Contain Security (CS) module is scheduled to be released into production on the Qualys US Platform 3 on Nov 23, 2018 for 4 hrs starting 03:15 hrs PT. Contain Security (CS) module may not be functional during this period.
Posted 17 days ago. Nov 23, 2018 - 03:10 PST
This incident affected: US Platform 1 (Container Security (CS)).