CA Platform 1 UI/API Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 12 days ago. Jun 07, 2019 - 06:42 PDT
Update
We are continuing to monitor for any further issues.
Posted 12 days ago. Jun 07, 2019 - 06:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Jun 07, 2019 - 06:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Jun 07, 2019 - 05:58 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the CA Platform 1 UI/API to become unavailable. Further updates will be shared as they are made available.
Posted 12 days ago. Jun 07, 2019 - 05:38 PDT
This incident affected: CA Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS)).