US Platform 1: CloudView module is inaccessible
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 22, 2019 - 10:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 22, 2019 - 08:49 PDT
Investigating
US Platform 1 is currently experiencing an issue CloudView module is inaccessible. Qualys Cloud Operations is investigating to restore service as soon as possible. Further updates will be provided as they become available.
Posted about 1 month ago. Mar 22, 2019 - 08:08 PDT
This incident affected: US Platform 1 (CloudView (CV)).