US Platform 1: Issues with Agent Upload to the qagpublic (IM-3021)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 06:43 PST
Update
Qualys Cloud Platform Operations has taken corrective action for issue that was causing Cloud Agent to fail during data upload to US Cloud Platform 1 and this issue is under monitoring. Cloud Agents are able to upload data to platform and Delta backlog is under reducing trend. Users will notice that latest information related to Cloud Agent is delayed in appearing within Vulnerability Management and Cloud Agent, Asset View, Asset Inventory modules. Further updates will be shared as they become available.
Posted Dec 09, 2019 - 19:53 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action for issue that was causing Cloud Agent to fail during data upload to US Cloud Platform 1. Cloud Agents are able to upload data to platform and Delta backlog is under reducing trend. Users will notice that latest information related to Cloud Agent is delayed in appearing within Vulnerability Management and Cloud Agent, Asset View, Asset Inventory modules. Further updates will be shared as they become available.
Posted Dec 08, 2019 - 20:24 PST
Identified
Qualys Cloud Platform Operations has identified a fix for issue on US Cloud Platform 1 that is causing Cloud Agents to fail during upload of data to the Qualys Cloud Platform and is planning corrective action to address it. Users will notice that latest information related to Cloud Agent is delayed in appearing within Vulnerability Management and Cloud Agent, AssetView, Asset Inventory modules. Further updates will be shared as they become available.
Posted Dec 07, 2019 - 05:24 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 1 that is causing Cloud Agents to fail during upload of data to the Qualys Cloud Platform. Users will notice that latest information related to Cloud Agent is delayed in appearing within Vulnerability Management and Cloud Agent, AssetView, Asset Inventory modules. Further updates will be shared as they become available.
Posted Dec 06, 2019 - 16:43 PST
This incident affected: US Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)).