US Platform 2: Portal Indexing lag (IM-4209)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 18:05 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue causing an indexing delay on US Platform 2 and a fix has been implemented. We are monitoring the results.

Further updates will be shared as they become available.
Posted Jul 31, 2020 - 10:41 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing an indexing delay on US Platform 2 and a fix is being implemented. Users will notice that information will take longer than expected time to be visible within AssetView and Cloud Agent modules. Further updates will be shared as they become available.
Posted Jul 30, 2020 - 23:13 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 that is causing an indexing delay. Users will notice intermittent failures, data won't show or experience a delay in AV, CloudAgent UI, PVM, and TP.

Further updates will be shared as they become available.
Posted Jul 30, 2020 - 15:50 PDT
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP)).