PCI Module: PCI scans pending in "launch request" state
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 28, 2019 - 20:55 PST
Monitoring
Qualys Cloud Operations has identified the issue and taken corrective action to resolve PCI scans remaining in a "launch requested" state. All pending scans have launched successfully, and we will continue to monitor to ensure full resolution.
Posted 3 months ago. Feb 27, 2019 - 21:57 PST
Investigating
Qualys Cloud Operations team is investigating an issue with PCI scans pending in "launch request" state. During investigation, we have observed out of memory errors on PCI servers and have increased the resources accordingly. Further updates will be shared as they become available.
Posted 3 months ago. Feb 27, 2019 - 09:19 PST
This incident affected: PCI Platform.