EU Platform 2: Cloud View UI and API Failure (IM-5123)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 21:22 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue that was causing Cloud View API and UI failures on Qualys EU Platform 2. Cloud View API and UI are accessible and we are monitoring the results.
Further updates will be shared as they become available.
Ticket reference for this incident: IM-5123.
Posted Jan 14, 2021 - 20:55 PST
Identified
Qualys Cloud Platform Operations has identified the issue that is causing Cloud View API and UI failures on Qualys EU Platform 2. A fix is being implemented. Cloud View API fails with error 504 and no data is visible in Cloud View UI. Further updates will be shared as they become available.
Ticket reference for this incident: IM-5123.
Posted Jan 14, 2021 - 20:40 PST
Update
Qualys Cloud Platform Operations is continuing to investigating the issue on Qualys EU Platform 2 that is causing Cloud View API and UI failures. Cloud View API fails with error 504 and no data is visible in Cloud View UI. Further updates will be shared as they become available.
Ticket reference for this incident: IM-5123.
Posted Jan 14, 2021 - 20:00 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on Qualys EU Platform 2 that is causing Cloud View API to fail with error 504 and also causing slowness on Cloud View UI. Further updates will be shared as they become available.
Ticket reference for this incident: IM-5123.
Posted Jan 14, 2021 - 19:51 PST
This incident affected: EU Platform 2 (Total Cloud).