IN Platform 1 UI and API inaccessible
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 24, 2018 - 19:23 PDT
Identified
The issue has been identified and a fix is being implemented.Further updates will be shared as they become available.
Posted 6 months ago. Apr 23, 2018 - 10:43 PDT
Investigating
The UI and API are currently reporting failures, deeming both inaccessible. Qualys Operations is investigating to restore service as soon as possible
Posted 6 months ago. Apr 22, 2018 - 15:19 PDT