EU_Platform 1: Degraded CA performance
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 6 days ago. Oct 12, 2017 - 22:30 PDT
Identified
Issue has been identified. Team is working towards resolution
Posted 7 days ago. Oct 12, 2017 - 06:51 PDT
Update
Qualys team is working to identify the issue. Investigation continues.
Posted 7 days ago. Oct 12, 2017 - 02:05 PDT
Investigating
Few subscriptions are not getting vulnerability data from Cloud Agent. Qualys Team is investigating the issue
Posted 7 days ago. Oct 11, 2017 - 23:07 PDT
This incident affected: EU Platform 1 (Cloud Agent (CA)).