US_Platform 1: Scheduled scans for VM/PC is currently delayed
Incident Report for Qualys, Inc.
Resolved
VM and PC scheduled scans issue has been resolved.
Posted Sep 13, 2017 - 06:47 PDT
Monitoring
VM and PC scheduled scans issue has been resolved. Qualys team is monitoring the same.
Posted Sep 13, 2017 - 04:43 PDT
Update
VM and PC scheduled scans are delayed or at times they are failing. Qualys Team is investigating the issue.
Posted Sep 13, 2017 - 02:54 PDT
Investigating
VM/PC Scan processing is currently delayed. Qualys Team is investigating the issue
Posted Sep 12, 2017 - 09:28 PDT
This incident affected: US Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)).