US Platform 2 - Cloudview Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 09, 2019 - 11:44 PST
Identified
A new update for Cloudview module is scheduled to be released into production on the Qualys US Platform 2 on Jan 9, 2019 for 8 hrs starting 07:15 hrs PST. Cloudview module may not be functional during this period.
Posted 3 months ago. Jan 09, 2019 - 07:15 PST
This incident affected: US Platform 2 (CloudView (CV)).