US Platform 1: Some of the VM/PC/WAS Scans are showing incorrect status in the UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 13, 2019 - 00:00 PDT
Monitoring
The number of scans with incorrect status has largely reduced and Qualys Cloud Platform Operations is monitoring the results. Further updates will be shared as they become available.
Posted 10 days ago. Sep 12, 2019 - 20:49 PDT
Update
The issue has been identified and Qualys Cloud Platform Operations has taken the corrective action. The number of scans with incorrect status has largely reduced. Further updates will be shared as they become available.
Posted 10 days ago. Sep 12, 2019 - 20:48 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC/WAS Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted 10 days ago. Sep 12, 2019 - 20:37 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS)).