US Platform 1 - Cloud Agent results processing is delayed
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved as it was a false positive.
Posted 2 months ago. Oct 05, 2017 - 11:17 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Oct 05, 2017 - 08:16 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)).