EU Platform 1: Platform UI slowness
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 28, 2019 - 00:11 PDT
Monitoring
The performance of UI has been restored. Qualys Cloud Operations team is monitoring the status and would report if there are any changes in the status.
Posted 4 months ago. Mar 27, 2019 - 04:11 PDT
Investigating
EU Platform 1 is currently experiencing intermitten overall slowness in the UI. Qualys Cloud Platform Operations are currently investigating the issue. Further updates will be shared as they become available.
Posted 4 months ago. Mar 27, 2019 - 02:32 PDT
This incident affected: EU Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView(CERT), Asset Inventory ( AI)).