Qualys US Platform 1 Cloud Agent Duplication
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 18, 2018 - 08:46 PDT
Monitoring
This issue has been resolved for several affected subscriptions. The Qualys Support team is still working directly with remaining affected subscriptions/customers to perform a clean-up operation. In the interim please contact Support team if duplicate agent issues are observed in your subscription.
Posted 3 months ago. Jun 15, 2018 - 05:53 PDT
Update
Qualys cloud operations team has identified list of affected customers and actively working with Engineering team to fix issue for affected customers from backend system. As required, Support team would be directly communicating with impacted customers. In the interim please contact Support team if duplicate agent issues are observed in your subscription.
Posted 3 months ago. Jun 11, 2018 - 07:47 PDT
Update
Qualys Cloud Operations team has identified issues post US POD1 maintenance activity, wherein configuration issues on one of the agent processing servers has caused duplication of agents. These agents are communicating now with Qualys with a new Agent UUID.

Qualys operations team working further with Engineering team on priority, In the interim please contact Support team if duplicate agent issues are observed in your subscription.
Posted 3 months ago. Jun 09, 2018 - 02:13 PDT
Identified
Qualys Cloud Operations team has identified issues post US POD1 maintenance activity, wherein configuration issues on one of the agent processing servers has caused duplication of agents. These agents are communicating now with Qualys with a new Agent UUID.

The Qualys Support team is working directly with affected subscriptions/customers to perform a clean-up operation. In the interim please contact Support team if duplicate agent issues are observed in your subscription.
Posted 3 months ago. Jun 09, 2018 - 01:18 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)).