IN Platform 1: VM/PC/PCI/WAS Scans will not launch.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 28, 2019 - 05:14 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC/PCI/WAS Scans to fail during launch with error: "Unable to communicate with Scanner Services. Please try again later." Further updates will be shared as they become available.
Posted 3 months ago. Jan 28, 2019 - 04:03 PST
This incident affected: IN Platform 1 (Policy Compliance (PC), PCI Compliance (PCI), Web Application Scanning (WAS)).