EU Platform 2 : QGS Application Degraded Performance (IM-5305)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 03:08 PST
Update
Qualys Cloud Platform Operations has taken corrective action for the issue causing degraded performance on Qualys EU Platform 2 for QGS applications and we are monitoring the results. Users may notice a delay in appliance status update on the QGS UI. Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5305
Posted Mar 10, 2021 - 05:53 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action for the issue causing degraded performance on Qualys EU Platform 2 for QGS applications. Users may notice a delay in appliance status update on the QGS UI. Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5305
Posted Mar 09, 2021 - 10:00 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue causing degraded performance on Qualys EU Platform 2 for QGS applications. Users may notice a delay in appliance status update on the QGS UI. Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5305
Posted Mar 09, 2021 - 05:18 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue causing degraded performance on Qualys EU Platform 2 for QGS applications. Users may notice a delay in appliance status update on the QGS UI. Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5305
Posted Mar 07, 2021 - 17:49 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing degraded performance on Qualys EU Platform 2 for QGS applications and a fix will be implemented. Users may notice a delay in appliance status update on the QGS UI. Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5305
Posted Mar 06, 2021 - 23:27 PST
Update
Qualys Cloud Platform Operations is working on the issue causing degraded performance on Qualys EU Platform 2 for QGS applications.
Users may notice a delay in appliance status updated on the QGS UI.
Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5305
Posted Mar 06, 2021 - 05:18 PST
Update
Qualys Cloud Platform Operations is working on the issue causing degraded performance on EU Platform 2 for QGS applications.
Users may notice a delay in getting their appliance stats updated in the QGS UI.
Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5305
Posted Mar 05, 2021 - 15:53 PST
Investigating
Qualys team is working on the issue causing degraded performance on EU Platform 2 for QGS applications. Users may notice a delay in getting their appliance stats updated in the QGS UI
Posted Mar 05, 2021 - 10:06 PST
This incident affected: EU Platform 2 (Qualys Gateway Service (QGS)).