EU Platform 1 : Cloud Agent Processing Delay
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 17 days ago. Oct 26, 2018 - 14:56 PDT
Identified
The issue has been identified and a fix is being implemented.Further updates will be shared as they become available.
Posted 18 days ago. Oct 26, 2018 - 06:07 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing delays for Cloud Agent processing. Users will see delays in agent data processing. Further updates will be provided as they become available.
Posted 18 days ago. Oct 26, 2018 - 05:05 PDT
This incident affected: EU Platform 1 (Cloud Agent (CA)).