[Scheduled] Qualys US Platform 3 Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 11, 2018 - 04:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jul 11, 2018 - 02:28 PDT
Identified
A new release of Cloudview 1.5.1 is scheduled to be released in production on the Qualys US Platform 3 on July 10 , 2018 for 6 hrs starting 22:30 hrs PT .

In some cases, there is a chance of impact in terms of degraded performance for Cloudview during the maintenance period.
Posted 4 months ago. Jul 10, 2018 - 05:35 PDT
This incident affected: US Platform 3 (CloudView (CV)).