[Emergency] Qualys US Platform 3 Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
Emergency update of IOC released in production on the Qualys US Platform 3 on July 4 , 2018
Posted 3 months ago. Jul 04, 2018 - 04:40 PDT
Identified
An emergency update of IOC is scheduled to be released in production on the Qualys US Platform 3 on July 4 , 2018 for 1 hr starting 04:30 hrs PT .

In some cases, there is a chance of impact in terms of degraded performance for IOC during the maintenance period.
Posted 3 months ago. Jul 04, 2018 - 04:12 PDT
This incident affected: US Platform 3 (Indication of Compromise (IOC)).