EU Platform 2: WAS Scans showing incorrect status in UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 24 days ago. Jul 31, 2019 - 11:22 PDT
Monitoring
The Qualys Cloud Platform Operations has identified the issue and corrective action is being taken for it on the platform. The scans are showing proper status now. Further updates will be shared as they become available.
Posted 25 days ago. Jul 31, 2019 - 06:31 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing WAS scans to show incorrect status in the UI. WAS scans are showing submitted status when they are actually Running OR Finished. Further updates will be shared as they become available.
Posted 25 days ago. Jul 31, 2019 - 05:59 PDT
This incident affected: EU Platform 2 (Web Application Scanning (WAS)).