US1 Release: AV, CA, WAS, WAF, SAQ, CERT, IOC, FIM & API Ongoing maintenance
Incident Report for Qualys, Inc.
Resolved
The scheduled maintenance has finished.
Posted about 1 year ago. Sep 12, 2018 - 01:05 PDT
Identified
Scheduled maintenance is currently in progress for the release of Qualys Cloud Platform 2.34. This is an uptime deployment and is completely transparent to users. We will provide updates as necessary.
Posted about 1 year ago. Sep 11, 2018 - 21:48 PDT