All Platforms: Intermittent "Authentication Not Attempted" QIDs during Scans
Incident Report for Qualys, Inc.
Resolved
ML-11.2.34-1 has been released in Production. Qualys recommends to Re-run the scans after the scanners have downloaded ML-11.2.34-1 version on Assets, where Authentication has failed because of this issue, to get complete visibility with Authenticated scans.
Posted 4 months ago. May 09, 2019 - 21:34 PDT
Update
Qualys Engineering would be releasing ML-11.2.34-1 in the next few hours to mitigate this issue. It is recommended to Re-run the scans after the scanners have downloaded ML-11.2.34-1 version on Assets, where Authentication has failed because of this issue, to get complete visibility with Authenticated scans.
Posted 4 months ago. May 09, 2019 - 13:15 PDT
Identified
Qualys Engineering has identified the issue and the patch is under final stages of QA testing. Further updates will be shared as they become available.
Posted 4 months ago. May 09, 2019 - 05:08 PDT
Investigating
Qualys Engineering has identified an issue that is causing certain Scans to complete without leveraging particular Authentication Records, causing "Authentication Not Attempted". This is isolated to Scanner Version 11.2.33-1, and Engineering is working to prepare a hotfix to fully mitigate the issue. Further updates will be shared as they become available.
Posted 4 months ago. May 08, 2019 - 19:04 PDT