[Emergency] Qualys India Platform 1 Cloudview Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This is now resolved
Posted 2 months ago. Jul 10, 2018 - 05:32 PDT
Identified
Qualys Engineering Team is investigating an issue related to Cloudview after the the recent maintenance on India Platform 1. Users may see a failure in Cloudview data being rendered. Further updates will be shared as they become available.
Posted 2 months ago. Jul 09, 2018 - 05:45 PDT
This incident affected: IN Platform 1 (CloudView (CV)).