US Platform 1: Cloud Agent Delta Backlog (IM-4819)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 07:20 PST
Update
Qualys Cloud Platform Operations has taken corrective action for an issue that was causing Cloud Agent Delta Backlog. The data is processing consistently, and the backlog is reducing. We are continuing to monitor the results. Further updates will be shared as they become available.
The ticket reference for this incident is IM-4819.
Posted Nov 24, 2020 - 01:20 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action for an issue which was causing a Cloud Agent Delta Backlog. The data is processing consistently, and the backlog is reducing. We are monitoring the results. Further updates will be shared as they become available.
Ticket reference for this activity is IM-4819.
Posted Nov 23, 2020 - 19:35 PST
Identified
Qualys Cloud Platform Operations has identified an issue which is causing a Cloud Agent Delta Backlog. The backlog is under reducing trend. Users will notice that the latest information related to Cloud Agent is delayed in appearing within Vulnerability Management, Cloud Agent, and Asset View modules. Further updates will be shared as they become available.
Ticket reference for this activity is IM-4819
Posted Nov 23, 2020 - 15:24 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a Cloud Agent Delta Backlog.

Users will notice that data will take longer than expected to be visible in AssetView and Cloud Agent UI.

Further updates will be shared as they become available.

Ticket reference for this activity is IM-4819
Posted Nov 23, 2020 - 13:06 PST
This incident affected: US Platform 1 (Cloud Agent (CA)).