[Emergency] Qualys US Platform 1 IT Asset Management(ITAM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 03, 2018 - 15:48 PDT
Identified
A new update for the IT Asset Management(ITAM) module is scheduled to be released into production on the Qualys US Platform 1 on October 3 , 2018 for 4 hrs starting 7:30 hrs PT . The IT Asset Management(ITAM) module will not be functional during this period
Posted 19 days ago. Oct 03, 2018 - 07:29 PDT
This incident affected: US Platform 1 (IT Asset Management (ITAM)).