US Platform 1: While switching from VM/PC module, users are unable to access Portal Apps and being redirected to login page.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. May 03, 2018 - 07:35 PDT
Investigating
While switching from VM/PC module, users are unable to access Portal Apps and being redirected to login page. Qualys Cloud Platform Operations is investigating the issue. Further updates will be provided as they become available.
Posted 4 months ago. May 03, 2018 - 06:37 PDT