MDS: Malware services are impacted for all platforms
Incident Report for Qualys, Inc.
Resolved
MDS: Malware services issue has been resolved.
Posted Feb 06, 2017 - 02:46 PST
Investigating
MDS: Malware services are impacted for all platforms. Operations team is investigating.
Posted Feb 06, 2017 - 02:36 PST
This incident affected: EU Platform 1 (Malware Detection (MD)), IN Platform 1 (Malware Detection (MD)), US Platform 1 (Malware Detection (MD)), US Platform 2 (Malware Detection (MD)), US Platform 3 (Malware Detection (MD)), and EU Platform 2 (Malware Detection (MD)).