India Platform 1, EU Platform 2 - Unable to switch to PCI merchant portal from VM module
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 16, 2018 - 05:29 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing PCI users unable to switch to PCI merchant portal from VM module. Further updates will be shared as they become available.
Posted about 1 month ago. Apr 16, 2018 - 01:22 PDT
This incident affected: PCI Platform and IN Platform 1 (PCI Compliance (PCI)).