EU_Platform 2: Platform UI slowness
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 09, 2017 - 08:15 PDT
Investigating
Platform UI slowness has been observed. Qualys Team is investigating the issue.
Posted 2 months ago. Oct 09, 2017 - 06:34 PDT
This incident affected: EU Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Continuous Monitoring (CM), ThreatPROTECT (TP), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), PCI Compliance (PCI), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), SECURE Seal (SEAL)).