EU Platform 1: Some of the scheduled VM reports are launching with a delay.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 13, 2018 - 22:22 PDT
Monitoring
A fix has been implemented, scheduled report backlog is trending down and reports are moving as expected now.We are monitoring the results.
Posted 10 months ago. Sep 12, 2018 - 21:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Sep 12, 2018 - 13:16 PDT
Investigating
Currently, Qualys Cloud Platform Operations is investigating an issue with Scheduled Report Generation, users will notice a delay in the report launch. Qualys Cloud Platform Operations and Engineering have identified and are working towards resolving the matter. Further updates will be received as they become available.
Posted 10 months ago. Sep 12, 2018 - 06:56 PDT
This incident affected: EU Platform 1 (Vulnerability Management (VM)).