EU Platform1 - WAF is not available
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 23, 2016 - 11:03 PDT
Monitoring
Ops has resolved issue. WAF application is working fine.
Posted Apr 23, 2016 - 10:42 PDT
Update
Ops is still investigating.
Posted Apr 23, 2016 - 09:16 PDT
Investigating
EU Platform1 - WAF is not available, Ops is investigating.
Posted Apr 23, 2016 - 06:35 PDT
This incident affected: EU Platform 1 (Web Application Firewall (WAF)).