EU Platform 1 - Continuous Monitoring alerts are delayed
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. May 05, 2018 - 03:26 PDT
Identified
Our Cloud Platform Operations team is implementing a change to address the underlying issue and ETA is 60 minutes.
Posted 4 months ago. May 04, 2018 - 14:34 PDT