US Platform 1: WAS scans remain in Processing state
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 29, 2018 - 11:36 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing WAS Scans to remain in Processing state for extended times. Further updates will be shared as they become available.
Posted 3 months ago. Dec 28, 2018 - 07:10 PST
This incident affected: US Platform 1 (Web Application Scanning (WAS)).