[Scheduled] Qualys EU Platform 1 Maintenance Notification
Scheduled for Aug 23, 12:00 PDT  -  Aug 24, 01:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 13 days ago. Aug 07, 2018 - 09:45 PDT
Update
Planned downtime maintenance on the Qualys EU Platform 1 requires an 13-hour downtime on 23 August 2018 starting at 19:00 UTC and ending at 08:00 UTC on 24 August 2018.
Posted 13 days ago. Aug 07, 2018 - 09:26 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 20 days ago. Jul 31, 2018 - 13:40 PDT
Scheduled
Planned downtime maintenance on the Qualys EU Platform 1 requires an 8-hour downtime on 23 August 2018 starting at 19:00 UTC and ending at 03:00 UTC on 24 August 2018.

For details, see https://www.qualys.com/notifications/platform-eu1/
Posted 24 days ago. Jul 27, 2018 - 06:01 PDT
This scheduled maintenance affects: EU Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS)).