EU Platform 1 : Cloud Agent Processing Delay
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 17, 2018 - 06:04 PDT
Update
A fix has been implemented and the current backlog continues to reduce. We are monitoring the results. Further updates will be shared as they become available.
Posted about 2 months ago. Sep 16, 2018 - 20:32 PDT
Identified
Qualys Cloud Platform Operations has taken corrective action against the issue, and the current backlog continues to reduce. Further updates will be shared as they become available.
Posted about 2 months ago. Sep 16, 2018 - 11:11 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing delays for Cloud Agent processing. Users will see delays in agent data processing. Further updates will be provided as they become available.
Posted about 2 months ago. Sep 16, 2018 - 05:38 PDT
This incident affected: EU Platform 1 (Cloud Agent (CA)).