EU Platform 2 :Scheduled Maintenance in progress
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 09, 2018 - 07:41 PST
Investigating
Qualys operations is in the process of upgrading the Qualys EU Platform 2 infrastructure to add capacity and increase system performance.
This planned upgrade requires some more time to finish and system to be unavailable for up to 12:00 UTC 09 February 2018.
Posted 6 months ago. Feb 09, 2018 - 01:12 PST