India_Platform1: UI is unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 31, 2017 - 10:02 PDT
Monitoring
The platform is back online. Testing is in progress. Team is working to resolve the issue.
Posted 5 months ago. Jul 31, 2017 - 08:50 PDT
Identified
Operations team is working towards resolution
Posted 5 months ago. Jul 31, 2017 - 08:08 PDT
Investigating
The UI is unavailable. Team is investigating the issue.
Posted 5 months ago. Jul 31, 2017 - 04:50 PDT
This incident affected: IN Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Continuous Monitoring (CM), ThreatPROTECT (TP), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), PCI Compliance (PCI), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), SECURE Seal (SEAL)).