US Platform 3: Finished scans not reflecting in UI for VM & PC
Incident Report for Qualys, Inc.
Resolved
US Platform 3: VM & PC scans are now getting displayed correctly in the UI. The issue stands Resolved.
Posted May 19, 2017 - 01:39 PDT
Investigating
Finished scans not reflecting in Front Office UI for VM & PC. Operation Team is investigating.
Posted May 19, 2017 - 00:11 PDT
This incident affected: US Platform 3 (Policy Compliance (PC), Vulnerability Management (VM)).