Qualys IN Platform 1 Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 28, 2018 - 16:29 PST
Update
We are continuing to work on a fix for this issue.
Posted 12 days ago. Nov 28, 2018 - 07:42 PST
Update
The maintenance has been extended by 3 hours and we will provide updates on progress
Posted 12 days ago. Nov 28, 2018 - 07:41 PST
Identified
Planned downtime maintenance on the Qualys IND Platform 1 requires a 27-hour downtime on 27 November 2018 starting at 12:30 UTC and ending at 18:30 UTC on 28 November 2018.

For details, see https://www.qualys.com/notifications/platform-in1/
Posted 12 days ago. Nov 28, 2018 - 03:47 PST
This incident affected: IN Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView, IT Asset Management (ITAM)).