All Shared Cloud Platforms: Customer Service Portal intermittent login issues
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 23:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2024 - 21:06 PDT
Investigating
We are currently aware that some clients are experiencing intermittent issues when attempting to log in to our customer support portal. While this issue does not affect all login attempts, we understand the inconvenience it may cause and are treating this matter with the utmost urgency. Our team is actively working with our third-party provider to ensure a swift resolution.

For any urgent issues, please contact our support team at +1 866-801-6161. Thank you for your patience and understanding.
Posted Jun 20, 2024 - 08:44 PDT
This incident affected: Free Services (Qualys Community).