US Platform 1: Delays observed in operations like Add IPs, Edit Asset Group, Remove IPs, etc (IM-11640)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 04:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 02:28 PDT
Identified
The issue has been identified and we are working on the fix.

We will share further updates as they are available.
Posted Jun 24, 2024 - 23:31 PDT
Investigating
Qualys Cloud Operations is currently investigating an issue where delay has been observed in operations like Add IPs, Edit Asset Group, Remove IPs, etc. due to lag observed on one of the topics.

We will share further updates as they become available.

Reference incident number: IM-11640
Posted Jun 24, 2024 - 05:23 PDT
This incident affected: US Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)).