EU Platform 3 : Qualys Suite QWEB 10.28.0.0-2 Release Notification (CMB-249175)
Scheduled for Jul 15, 02:30 - 10:30 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 25, 2024 - 21:11 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 15, 2024 - 02:30 PDT
Scheduled

CMB-249175

A new release of Qualys Suite is scheduled to be released into production. The deployment is completely transparent to users and will require no downtime.

Posted Jun 25, 2024 - 21:09 PDT
This scheduled maintenance affects: EU Platform 3 (Policy Compliance (PC), Security Configuration Assessment (SCA), Vulnerability Management (VM)).