US Platform 2: Unable to Login to the UI (IM-11641)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 24, 2024 - 10:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2024 - 07:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2024 - 07:13 PDT
Investigating
Qualys Cloud Platform Operations Team is currently investigating an issue where users are unable to log in to the UI on the US Platform 2.

Further updates will be shared as they become available.

The ticket Reference for this incident is IM-11641.
Posted Jun 24, 2024 - 06:17 PDT
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, Qualys Flow (QFLOW), VMDR OT).